viernes, 11 de abril de 2008

MSI TV@nywhere PLUS... Sobre Windows Vista 64x Ultimate con SP1... ¡Por fin!

Hace ya un tiempo atrás adquirí la sintonizadora de TV ya mencionada... Funciono muy bien sobre Windows XP, también pude hacerla funcionar sobre Windows Vista 32x Ultimate, previa actualización de drivers, pero desde que mi PC tiene 4GB de Ram, decidí hace ya un tiempo atrás instalar la versión de 64 Bits y ahí empezaron los problemas.

Ya no podía hacer funcionar la tarjeta con Windows Aero sino que me cambiaba la configuración a Windows Vista Basic... como sucede con programas "Legacy"... no un gran dilema puesto que aún así podía ver mi querido "History Channel" y al Dr. House... en fin.

Pero hace un tiempo atrás, desde que instalé el SP1 de Vista... simplemente dejo de funcionar, pues cada vez que iniciaba el programa aparecía el mensaje "Invalid Float Exception"... y no funcionaba para nada... así que ejecuté el programa de mi TV con compatibilidad para Windows XP y al fin funcionó.

Pero apareció otro problema... el sonido... dejó de capturar el audio por la entrada en línea de mi tarjeta de sonido que viene con la placa P5N32-E Sli de ASUS, ahora el audio lo capturaba por el micrófono de mi cámara web Logitech... ¡PLOP!... y para colmo de males cada vez que subía y/o bajaba el volumen el balance de mis parlantes Logitech 5.1 se descalibraba por completo.

Busqué en foros acerca de este problema y lo único que encontré fueron problemas iguales al mío, el SP1 ocasionaba problemas.

Resolución:
Reinstalé todo desde la nada... instalé drivers y programas y recién al final instalé el driver y software de mi TV@nywhere Plus... y aún no pude obtener el sonido correcto, así que ejecute el programa con compatibilidad de Windows XP... y mientras se ejecutaba le quite la compatibilidad de Windows XP, apagué la TV y la volví a encender... ¡Listo! por fin el sonido se arregló! ¿Un poco extraño verdad?, pero funciono y estoy viendo noticias en este preciso momento.

Espero que a las personas que tienen problemas con esta tarjeta les sirva esto.

¡Saludos!

11 comentarios:

Anónimo dijo...

Hola buen dia
Lucho muchas gracias por tus comentarios yo tengo la misma tarjeta y el mismo problema con windows vista sp1.
pero que tonto he sido, tienes toda la razon solo era ponerle compatibilidad con xp algo tan simple pero que no imagine hacer.
deberia de funcionar el aero junto con el tvanyware pero no es asi, supuestamente los parches para sp1 de vista son en base a las quejas de los usuarios legitimos de vista asi que como tu mencionas esta tarjeta tiene ya bastante tiempo y no creo que muchas personas sigan usandolas.
por cierto tambien quise hacer que funcionara con la tv con windows media center y funciono la primera vez xD pero despues solo da vueltas el dichoso icono de carga y nunca sale de ahi aparte de que el media center no reconoce la tarjeta de tv es el colmoooooo se supone que deberia reconocerla la hice funcionar mediante un programa de edicion de video para ser mas precisos pinnacle una ves instalado vas a capturar video y esperas 5 seg. cierras abres el media center y ala funciona la tv pero como dije solo 1 ves al dia siguiente esto no funciona.
vista sp1 trajo remedio a pocos males pero sin duda alguna vino a hacernos expertos a los que tenemos problemas gracias a los que hacen sus aportes conocemos mas el sistema y encontramos soluciones.
eso nos hace odiar o querer mas a vista saludos.

Lucho Rozas dijo...

Muchas gracias por tus comentarios... ¡pero no te sientas tonto por haber pasado por alto un detalle de ese tipo!, por lo contrario sientete afortunado al descubrir una solución y aprender de las experiencias de otros.

Dejame decirte que estas en todo lo correcto: la relación del usuario final con Windows Vista es "agridulce" de amor y odio... ¡Me parecio excelente ese comentario!

¡Saludos!

Anónimo dijo...

buenas tardes yo tengo la misma tarjeta y el mismo problema compre la pc ya con todo instalado y se miraba bien pero instale el internet y cuando enpese a darle las actualizaciones fue cuando me fallo y me marca el mismo problema invalid float exception lo mas grave es que yo no se de sistemas y no se a que se refieren con todas esas abreviaturas y lo de 64 bits quiero intentar erreglarla yo antes de llevarla a la garantia o que me recomiendan he pensado en pedir que me cambien la tarjeta por que tal vez cada que le de actulizar me va estar fallando salbo lo que ustedes me digan

Lucho Rozas dijo...

Después de mucho tratar, no pude solucionar el problema de incompatibilidad con el SP1 en 64Bits, tuve que adquirir una tarjeta ASUS P7131 si no me equivoco. Me funciona de maravilla.

Saludos

Enrique dijo...

Me alegra leer que te va de maravilla con la ASUS P7131, es por ello que te pido ayuda por favor. Acabo de adquirir una y tengo un problema con el audio:

Primero, hacía un pitillo ensordecedor, fui al administrador de dispositivos e inhabilité uno de dos en audio. Tengo una tarjeta de sonido Supreme-FX que viene con la ASUS Rampage Formula. Esa la dejé tal cual. Y algo que no sé si es una tarjeta pero viene con la ATI HD 3650 (es video pero estaba la opción High Audio o algo así). Listo, chau pitillo insoportable.

Pero otro problema quedó, además del pitillo, había ruido (lluvia, le dicen) que está en todos los canales. Probé con mi televisor y allí la señal del cable es perfecta. No ruido, no lluvia.

Finalmente, y esto ya es curiosidad, leí que la resolución puede darse hasta 1280 x 768 si esta en PCI-Exp; yo la puse en una ranura PCI porque eso decía la caja. Si la cambio, ¿me vuela la PC o también funciona igual o mejor aquí?

Casi lo olvido, uso windows vista home premium 64 bits, 4 GB de RAM, y Power Cinema.

Disculpa lo largo de este testamento, pero no te imaginas la cantidad de foros, páginas, soporte, etc. etc. que he leído hasta llegar a tu web. Te agradesco muchisimo la paciencia de leer estas líneas y tu apoyo.

Saludos,

Enrique Ortiz
Lima-Perú

Lucho Rozas dijo...

Hola Enrique, gracias por escribir y trataré de ayudarte, mira lo que me sucedio...

Después de unos meses de que funcionaba todo muy bien, un buen día sin nada aparentemente lógico aparecio es mencionada lluvia.

Lo que hago es cambiar la calidad de sonido en Vista de calidad de CD a DVD o a cualquier otra hasta que la lluvia desaparece, la verdad es MUY incomodo, pero al Perú no traen buenos productos en lo que a capturadoras de TV se refiere.

Espero te sirva de algo esta pequeña ayuda.

Saludos,

Lucho

Enrique dijo...

Gracias, Lucho, me ayudó mucho. Tienes razón, hay que cambiar la calidad del sonido hasta que desaparezca. Por otro lado, te preguntaba si la ranura PCI era la única en la que debía estar, dado que en el manual del software (no el librito) dice que si la tarjeta va en PCI-E la resolución llega a 1280 mientras que si va en AGP llega a 780 aprox. Yo la puse en PCI, pero solo llega a 600, luego se pixelea... Si hago la prueba de cambiar de ranura, ¿quemaría la placa?

Nuevamente, muchas gracias por la respuesta, saludos.

Enrique.

Enrique dijo...

Muchas gracias, Lucho, un abrazo.

Anónimo dijo...

Tengo Vista 32bit, y desde cuando instalé MSI TV@nywhere empezaron los problemas.
Primero me deshabilitó el reconocimiento de voz y no hay forma de reinstalarlo porqué no reconoce el audifono (headset - microfono+auriculares, deshabilitó las entradas frontales del PC.
Despues no había audio en TV@ y logré arreglar en parte cambiando la configuración de TV@ y las propiedades de Sonido del Vista.
Tercero, cuando tengo TV@ funcionando, se deshabilita el aero.
Se que es una cuestion de driver y MSI me ha dado algo de soporte tecnico, pero los problemas no se han solucionado, los ultimos driver que me han enviado de Realtek (para vista) no han surtido efecto.
Estoy usando a media el TV@, porqué no funciona el control remoto y uso el control del deco (de la tv) para cambiar canales y para el volumen.
Una pregunta: Tengo Tarjeta Grafica ATI GeForce HD-3650, hay forma de hacerla funcionar con el TV@, para que mejore la definición de los canales.
Si se puede, hay que habilitar algun componente o aplicación o es una conexion esterna entre la salida de MSI TV@... y la entrada de Ati.
Tengo Ati Catalyst 8.11, pero no he encontrado ninguna configuracion para la tarjeta TV.

Alguien tiene idea?

Chauuu
Rud

César A. dijo...

Hola Amigos, Buenos Días.
Acabo de adquirir la tarjeta MSI TV@nywhere PLUS y no me funciona con windows vista de 64 bits y si en la de 32 bits. Uso el de windows vista ultimate de 64 bits para poder reconocer toda la capacidad de mi memoria.
El mensaje que me sale es : Interface no compatible $80004200. He revisado en el administrador de dispositivos y todo esta Ok y me he bajado los ultimos drives de la pagina de MSI con respecto a esta tarjeta.
Digame hay alguna solución ante este problema? ya que cuando lo cambio a modo de compatibilidad a windows xp tambien se presenta el mismo problema.
Que referencias tienen con respecto a tarjeta de tv ASUS P7131, funciona bien con windows vista ultimate de 64 bits??
Gracias de antemano por sus comentarios.
César

Richard dijo...

Hola lucho espero que me puedas ayudar tengo la misma capturadora y mi sistema es xp funciona de maravilla pero cuando voy a quemar mis videos con ella no tiene la direccion asignada para mi quemador y no se la puedo colocar si me puedes ayudar te lo agradeceria enormemente gracias